php 5.3.x

Is posible use developer tools in php 5.3.13? i get this error in command line:

Phalcon DevTools (2.0.9)

PHP Parse error: syntax error, unexpected '[', expecting ')' in C:\phalcon-devtools\scripts\Phalcon\Commands\CommandsListener.php on line 54 PHP Stack trace: PHP 1. {main}() C:\phalcon-devtools\phalcon.php:0

Parse error: syntax error, unexpected '[', expecting ')' in C:\phalcon-devtools\scripts\Phalcon\Commands\CommandsListener.php on line 54

Call Stack: 0.0003 661104 1. {main}() C:\phalcon-devtools\phalcon.php:0

Windows 8.1

Not realy sure, but I think not. They depricate 5.3...

PHP 5.3 dont support short array syntax.