Hello,

I was trying to generate migration after upgrading from 1.3.4 to 2.0.10 (not sure if it's related to upgrading) and I got an error saying:

Error: Unrecognized data type 9 at column dcOffset

but my dcOffset is Double dcOffset

which should be supported, according to the documentation

Can somebody help me with that? Am I doing anything wrong or it's just bug? I can not use Float type becasue of precision.

Thank you