Solved thread

This post is marked as solved. If you think the information contained on this thread must be part of the official documentation, please contribute submitting a pull request to its repository.

composer update error on 2.1.x


I'm using 2.1.0 RC1 and when i try to composer update, i get following error:

The requested PHP extension ext-phalcon >= 2.0 has wrong version <2.1.0r> installed

What can i do fix issue?

edited Mar '16

option 1. _PATH _ TO _ PHP _ EXECUTABLE _ WHICH _ HAS _ PHLACON _ EXTENSION _ LOADED composer.phar update

option 2. php composer.phar update --ignore-platform-reqs