Phalcon command not working on Windows Git Bash

Hey guys. So I successfully installed the Developer Tools on my Windows machine. I can run the phalcon command from the normal windows command prompt but cannot run the command from my Windows Git Bash. Usually it works by just adding the environment variable as normal. I have tried restarting the computer etc but nothing seems to be working. Any ideas on what might be the problem?

  1. install phalcon-devtools.
  2. add phalcon to PATH
  3. Install Git for windows with shared system commands.

Hi Edwin Thanks for your reply. So I uninstalled Git and then reinstalled it again and chose the third option on the path settings which shows the red error. the "phalcon" command is still not working in Git bash but is working in normal windows command prompt. Any other ideas/suggestions?

Try put 'phalcon' in:

C:\Archivos de programa\Git\usr\bin