Solved thread

This post is marked as solved. If you think the information contained on this thread must be part of the official documentation, please contribute submitting a pull request to its repository.

How to degrade from phalcon 2.0.13 to phalcon 2.0.10 on Ubuntu 14.04.4 LTS

Hi Team,

How to degrade from phalcon 2.0.13 to phalcon 2.0.10 on Ubuntu 14.04.4 LTS?

Please help me Thanks, Amol



49.5k
Accepted
answer
edited Sep '16

If you kept phalcon.so somewhere (before doing upgrade/recompile), you can just copy entire binary back to extensions dir and reload server.

This is how I do the upgrades - in any case of problem, I can revert in a 10 sec to old version w/o recompiling.

If you don't have a copy, then just download 2.0.10 from: https://github.com/phalcon/cphalcon/archive/phalcon-v2.0.10.tar.gz and recompile.

Phalcon releases: https://github.com/phalcon/cphalcon/releases



2.2k

Successfully downgraded. Thanks Jonathan for your help.