php-config is not installed

I'm transfering my server and i'll install phalcon 3.x based php7 and easyapache4.

When i run the command: ./install

php-config is not installed

I tried to install: yum install php7.0-dev

No package php7.0-dev available.

Anybody help me? Thanks

edited Sep '16
yum install epel-release
rpm -Uvh https://dl.fedoraprojects.org/pub/epel/epel-release-latest-7.noarch.rpm
rpm -Uvh https://mirror.webtatic.com/yum/el/webtatic-release.rpm
yum install php70w-devel

If this still not working post result of yum search php70

Couldn't resolve host 'dl.fedoraprojects.org'

edited Sep '16

Well it's dl.fedoraproject.org someone just in tutorial posted wrong link :D

edited Sep '16

I installed https://mirror.webtatic.com/yum/el6/latest.rpm for Centos6 and run the yum install php70w-devel

Error: xz compression not available

edited Sep '16

Depends on your centos version i guess. https://www.google.pl/search?client=opera&q=Error%3A+xz+compression+not+available&sourceid=opera&ie=UTF-8&oe=UTF-8

Wrong epel-release, idk centos that much, just i guess you have someing broken with sources.

Also your problem is not framework related though, just check it in google how to install php70-devel.

There is something too: http://blog.remirepo.net/post/2016/02/14/Install-PHP-7-on-CentOS-RHEL-Fedora

Installed both and yum install php70w-devel

No package php70w-devel available.

Idk im not centos expert. Maybe try php70-devel or just switch to normal linux like debian/ubuntu. Or just google it men, this problem is super common. Why use forum for this if it's not framework related at all ?

For RedHad based distro's, instead of package-dev you need: package-devel. But IMHO, you're missing a lot more than dev PHP on your system. xz not available etc.