PHP version you currently use with PhalconPHP is...

Let's see the stats.

You can post your PhalconPHP version as a reply.

I'll start.

Phalcon 3.0.1 with PHP 5.6.26

Althroug some production sites of mine are still running on Phalcon 2.0.13 and PHP 5.5.x. and 5.6.x

You must log in first to vote

One project still php 5.6 + phalcon 2.0.13 and another already created on latest phalcon and php version.



1.1k

PHP 5.6.26 Phalcon 3.0.1