Solved thread

This post is marked as solved. If you think the information contained on this thread must be part of the official documentation, please contribute submitting a pull request to its repository.

vokuro /var/www/html/vokuro/vendor/autoload.php

Hello previously I had downloaded vokuro and had not this error. I download it today and have this error in apache error.log

[Thu Nov 03 15:45:01.419209 2016] [:error] [pid 1987] [client 127.0.0.1:23515] PHP Fatal error:  require_once():    Failed opening required '/var/www/html/vokuro/vendor/autoload.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/html/vokuro/app/config/loader.php on line 20

The file does not exist in the public folder



64.4k

https://getcomposer.org/

php composer.phar install



34.2k

Could not open input file: composer.phar



64.4k
Accepted
answer

did you install composer ?

php -r "copy('https://getcomposer.org/installer', 'composer-setup.php');"
php -r "if (hash_file('SHA384', 'composer-setup.php') === 'aa96f26c2b67226a324c27919f1eb05f21c248b987e6195cad9690d5c1ff713d53020a02ac8c217dbf90a7eacc9d141d') { echo 'Installer verified'; } else { echo 'Installer corrupt'; unlink('composer-setup.php'); } echo PHP_EOL;"
php composer-setup.php
php -r "unlink('composer-setup.php');"


34.2k

Hello the problem was that it was not. The problem is that my version is 2.0.13 Phalcon



34.2k

I also publish that there is this error

HEAD is now at b84ff94 Merge pull request #30 from mosid/master



46.9k

That isn't an error. Its letting you know what it just did.