Can't compile Phalcon

Hi, i reinstalled my server and now i can't compile phalcon, i do the same as before, but now it doesn't work and i dont really know why.

In file included from /usr/include/php5/main/php.h:39:0, from /root/cphalcon/build/php5/64bits/phalcon.zep.c:169: /usr/include/php5/Zend/zend_API.h:135:35: error: redefinition of 'get_module' ZEND_DLEXPORT zend_module_entry get_module(void) { return &name##_module_entry; }\ ^ /root/cphalcon/build/php5/64bits/phalcon.zep.c:177899:1: note: in expansion of macro 'ZEND_GET_MODULE' ZEND_GET_MODULE(phalcon) ^ /usr/include/php5/Zend/zend_API.h:135:35: note: previous definition of 'get_module' was here ZEND_DLEXPORT zend_module_entry get_module(void) { return &name##_module_entry; }\ ^ /root/cphalcon/build/php5/64bits/phalcon.zep.c:18405:1: note: in expansion of macro 'ZEND_GET_MODULE' ZEND_GET_MODULE(phalcon) ^ make: *** [phalcon.lo] Error 1

linux distro/version? php version? phalcon version?

PHP 5.6, Ubuntu 14.04, Phalcon 3.0.3

But i already solved it, it was a problem with the git, i downloaded it from a release and it worked.