I want to install Composer + Phalcon + IDE Eclipse (or Sublime)

Need some instructions for installation ..i installed composer but could't able to install an phalcon ....Any advice ?

What do you mean? Stubs of phalcon?

edited Feb '17

Phalcon cannot be installed through Composer, since Phalcon is a compiled PHP module.

You can find installation instructions for your specific platform here: https://phalconphp.com/en/download/linux

If you want auto-complete in your IDE, you have to reference the stubs which you can find here: https://github.com/phalcon/phalcon-devtools/tree/3.0.x/ide/stubs/Phalcon

But be aware of the branch! It has to match your installed Phalcon version.