Help me phalcon version 3.0.1 and version 2.0.13

i just learning phalcon at a guide. i made a example.My example running localhost version phalcon 3.0.1 is stable but i upload my example to hosting version phalcon 2.0.13 then notify error "*Model must be set *" i think reason in version phalcon I hope people guide and help me THANK ALL



3.0k

It's best to run your development and production environment on the same versions of everything.

Recomplile Phalcon either so both is on 2.0.13 or 3.0.1 (3.0.1 is reccomended) - https://github.com/phalcon/cphalcon/tree/v3.0.1#get-started