Solved thread

This post is marked as solved. If you think the information contained on this thread must be part of the official documentation, please contribute submitting a pull request to its repository.

require getting problem

require(BASE_PATH . '\vendor\autoload.php');

Due to above line controller is not calling(Locally it's working fine but when I kept in Linux server then problem occuring). Could you please sugest me on this?



29.6k
Accepted
answer

You have to use / instead of \ on Linux servers.

edited 10d ago

Thank you @sergeyklay :)

You have to use / instead of \ on Linux servers.

edited 9d ago

..... <auto censorship>