php-config is not installed on easyapache4

Am installing phalcon on centos. When I run the command via ssh

  sudo ./install

I get the error

./install: line 55: --version: command not found
php-config is not installed


77.2k

apt install php-dev perhaps ?

apt install php-dev perhaps ?

With that it was running and returning a message

No package php-dev available


77.2k

seems like its yum install php-devel for centos... i odnt know. I "know" debian only

or you should edit ./install and replace php-config with abpath