Phalcon 1.3.0

when I checked the installtion of Phalcon 1.3.0 it read as version 1.2.6 not 1.3.0

Can you do a git pull and recompile?

I just recompiled mine and it says 1.3.0. You should be getting it from the master branch.



1.6k

I got it from the Website and I don't know how to compile it in windows 7

When checking version (using \Phalcon\Version::get()) it returns 1.3.0 BETA 1. Is that expected?

mine, grabbed from the downloads page 4 hours ago, identifies itself as 1.2.6 in phpinfo(). No problem I thought. But now PhalconEye won't install complaining about the wrong version. :-(

Can it be confirmed when the dll's are replaced? Here? please!

Recompiling a new version right now. They should be up within the next 30 mins.

New DLLs are now available in the download area

edited Mar '14

Identifies as 1.3.0 Thank you very much!

Last install step in PhalconEye crashes my apache:

Memory frames do not match: function: zimPhalconMvcModelsave, frame creator: zimPhalconSecurityhash [Tue Mar 18 21:12:43.612304 2014] [mpmwinnt:crit] [pid 4664:tid 248] AH00427: Parent: child process 3644 exited with status 3 -- Aborting.

..should file a bug I guess...

At http://docs.phalconphp.com/en/latest/index.html I still see documentation for 1.2.6 - this is docs for new 1.3 and it's bug with number, or it's docs for 1.2.6?



7.5k

when will be available phalcon 1.3 stubs? thanks



10.1k

I believe 1.3.0 stubs are in 1.3.x branch of phalcon-devtools:

https://github.com/phalcon/phalcon-devtools/tree/1.3.x/ide/1.3.0