Phalcon Long Term Support (LTS) versions

I was research Phalcon a number of months ago and found a page disucssing LTS versions of Phalcon. In my notes 3.1.x was an LTS version. I can't seem to find this document any more. Nor can I find anything else discussing LTS execept for the 3.0.0 release. Is there a page for Phalcon similer to Symfony Release or PHP: Supported Versions? Is there another more resent version that could be considered LTS?



78.1k

you can just boot the docs yourself its pretty easy https://github.com/phalcon/docs. honestly there is not much changing. You should be 99% fine using latest docs