pls help Phalcon\Di::$_default

This is an error message

This is php information

this is phalcon version infomation

system:centos6.8 64 php:7.1.21 TS http:apache2.4 mysql:5.7 phalcon:3.4.1

pls help,tks!

Change php to NTS.

Or in other words: PhalconPHP does not support (play well) with thread-safe implementation of PHP, thus we use NTS which fits 99% cases out there.

tks ,i'm try it