User running phalcon

How do I configure phalcon to run under different user than root?

The problem is, that Logger Adapter creates file under user root:root and can't write into it afterwards.



79.5k

its your apache / nginx that runs "phalcon"

so if you configure that you should be fine.

another option this to happen is if you are running cli commands with your root, when you do that u can

sudo -u www-data cli/bootstrap.php myCommand