A matching package with Phalcon was not found. Error

Hi guys, First I'm sorry for my bad english. I'm going to explain the steps I've made to install Phalcon.

  1. curl -s "https://packagecloud.io/install/repositories/phalcon/stable/script.deb.sh" | sudo bash
  2. sudo apt-get install php7.0-phalcon

2nd stage error I received :"A matching package with Phalcon was not found"

related image : image

Respects....

if you are installing on mac check the documentation here