server problems with phalcon on iis7

i got a vps with windows server 2008 R2, to upload my phalcon project, i already installed the phalcon dll, and it works fine but, when i run it, i got an 403.14 error "FORBIDDEN"

what can i do? help please!

edited Jun '14

That's not clear what excatly you did. Try to check IIS Phisical Path for your site. 1. Open IIS and select your site 2. On the right vertical panel you will option: Basic Settings.. 3. Select it and check if your's site Phisical Path is correct

If you are using Azure Cloud for your VPS you need to check runtime script.