Solved thread

This post is marked as solved. If you think the information contained on this thread must be part of the official documentation, please contribute submitting a pull request to its repository.

phalcon view error

Hi, I've just setup phalcon again on kubuntu. Just learning and have found that I usually have to change permissions on folders to 777. But I'm having an issue that this isn't fixing. I followed the 'blog' tutorial, when I created the poll view and checked the output in a browser, I get "Network error, check network connection or firewall settings." I do not get that just going to the 'localhost/blog' page, only the 'localhost/blog/poll' page. which I assume means that permissions on that folder are wrong. But setting to 777 did nothing. Any thoughts? Thanks



21.8k
Accepted
answer
edited Jul '14

Check your htaccess settings. Don't forget to have 2 .htaccess files instead of 1.