Solved thread

This post is marked as solved. If you think the information contained on this thread must be part of the official documentation, please contribute submitting a pull request to its repository.

problem with the rewrite mode and PHALCON

PHALCON I installed and activated the rewrite mode, but when I create a project and open the browser, the "mod-rewrite is not enabled, please enable mode rewrite in you server to continue" message appears.

already activated but the problem continues, could someone help me?



18.6k
edited Aug '14

Did you restart the server?

edited Aug '14

Yes, I did the configuration of virtualhost too



18.6k
Accepted
answer
edited Aug '14

I fond the error!!!

In file of virtual host /etc/apache2/sites-enabled/project i did put

<Directory "/var/www/vulpescake">
        Options All
        AllowOverride All
        Allow from all
</Directory>

**on configuration of virtualHost it's now working

Thank you, your tip helped me!!!