Installing Phalcon in Mac OSX

Hello everyone. I just switched OS, from eOS (Ubuntu based) to MacOSX.

I am working in a phalcon project, and a had phalcon and devtools installed, and now I'm going through the nightmare of installing it again in MACOSX. I was following instructions here, and I got 2 errors.

First one: in prerrequisites, I installed homebrew but it says "In addition you may also need autoconf, automake, libtool and libiconv." So I did "homebrew install xxx" with each one, but it didn't do it with last one. It said:

$ brew install libiconv
Error: No available formula for libiconv
Apple distributes libiconv with OS X, you can find it in /usr/lib.
Some build scripts fail to detect it correctly, please check existing
formulae for solutions.

I kept going, and finally, after making it all fine, in step 6, I had issues running sudo ./install, terminal said:

/Applications/MAMP/bin/php/php5.5.10/include/php/cphalcon/build/64bits/phalcon.c:108409:10: fatal error: 
      'libintl.h' file not found
#include <libintl.h>

I have searched a lot. Can't fix it yet. Any help?

edited Aug '14

Andrés Thank you so much! Tried the first one, and I had the main/php.h error, so I did this: export PATH=/Applications/MAMP/bin/php/phpx.x.x/bin:$PATH and it's done!