Install

PC os: windows 7 localserver: xampp php version: 5.5.11

so why I got this message ?

PHP Startup: Unable to load dynamic library 'C:\xampp\php\ext\php_phalcon.dll'


32.7k
edited Sep '14

I think you must provide more than that in order to get help. The english translation of that message is that you did not installed (correctly) phalcon. Have you read this http://docs.phalconphp.com/en/latest/reference/xampp.html carefully ?

edited Sep '14

I did everything exactly as it was said! please check for yourself ... the only thing that works on my PC, version 1.2.4