Building Extensions for HHVM

So, Sara Golemon recently said on Twitter that the new extension API changes in PHP 7 will be very incompatible with PHP 5.6 and one might as well go over to HHVM right now because so many extensions will be broken.

I'm wondering if you guys have heard about this, and if you feel like Zephir and Phalcon will need significant changes to stay compatible with PHP 7? On a side note, she wrote a long series about building extensions for HHVM, which might be of use to Phalcon...

http://blog.golemon.com/2015/01/hhvm-extension-writing-part-i.html



10.5k

@Bruno Thanks for the news