Not allowed to compile phalcon by myself

There is no enough memory on my modest VPS to successfully compile phalcon. I always get "virtual memory exhausted: Cannot allocate memory".

Is there another way to acquire


If you know what OS is running on the VPS you could compile the extension in a virtual machine with enough memory, then copy the to the extensions directory in the VPS.


Thanks! With settings from upper post I have complied it successfully.