Is anybody tried to install Phalcon with PHP 5.5 on Linux?

Is it works stable?

Afaik, php 5.5 wont issue into any issues. There was only a few deletion/standards evolution from 5.4 to 5.5.