Solved thread

This post is marked as solved. If you think the information contained on this thread must be part of the official documentation, please contribute submitting a pull request to its repository.

How to disable window warning "Module 'phalcon' already loaded".

i use Netbeans 8.0,2 on windows7 for my php and i use PHPUnit for testing. when run testing, the window waring appear with content: Module 'phalcon' already loaded. How to disable it ? Thanks.

img



33.6k
Accepted
answer

Make sure extension=php_phalcon.dll is not twice in your php.ini

thank brother so much.