Upgrade issue

Hi,

I update my machine from 1.3 version of Phalcon to 2.0 version of Phalcon But there problem. Can u please tell me about that which modules are chenged in version 2.0 So I will check this module and checges made in that module ...

Please help to slved this issue...

Hello,

The changes are not many, but unfortunatelly are some incompatibilities which are not documented. If you want help, please tell us what errors you're getting.

There is no lot of changes, just little and zephir is compatible with older version, just small changes from older version are there, main change and improvement is core on that is zephir written.

edited May '15

If I use
```php

$debug = new \Phalcon\Debug();
$debug->listen(true, true);

``` then it returns me error setexceptionhandler() expects the argument (Phalcon\Debug::onUncaughtLowSeverity) to be a valid callback

Can you pls help to understand this issue ...