Installing 2.0.4 from Repo to Linux Mint 17.2

Hello,

after installing Linux Mint 17.2 (32-bit) in a Vbox, I installed and configured my dev-surrounding (apache, php, mysql). Everything works fine. I installed Phalcon in the way described at the Web site for Ubuntu. This works fine, too. Lovely and smiling face :)

BUT: When I opened up phpinfo(), I was a little bit shocked: Version 2.0.1 !!! As I know there a serious bugs till Version 2.0.4. And as the target system for my dev. software will be Win7 (no discussions about this please, not my choice!) and as on Win7 there runs Version 2.0.4 of Phalcon. Could you please update the repository to the newest version!

Thanks a lot Aljoscha



4.0k
edited Jul '15

Install from source

git clone --depth=1 -b 2.0.x git://github.com/phalcon/cphalcon.git
cd cphalcon/build
sudo ./install

Yeah, that I know. It's also described on the website. BUT: The first instructions (and in my opinion most easiest way) is installing through repositories. So why is the first way written there if the repo is not updated?! (That's the thing I'm complaining about ^^)

Best wishes Aljoscha