error with installation. help pls!

there are 6 centos x64

at step: "sudo ./install"

I get the following: http://pastebin.com/QRgcytvN

installation results in an error, help, please, I shall not understand

PHP 5.3.3 is not supported anymore, you need at least PHP 5.3.21 for Phalcon 2.0.x